What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Network outage at 51 Sawyer Road
Incident Report for Brandeis University
Resolved
The fiber has been repaired and service restored at the 51 Sawyer Road offices.
Posted Jul 19, 2019 - 14:22 EDT
Identified
The outage is due to a damaged fiber optic cable at the Gosman gym. A cabling company is here now making repairs and a splicing crew will be here later to terminate the cable and restore the connection to Sawyer Road.
Posted Jul 19, 2019 - 12:55 EDT
Investigating
ITS is investigating a network outage at 51 Sawyer Road. We will post additional updates here as they become available.
Posted Jul 19, 2019 - 09:28 EDT
This incident affected: Network/Internet.