What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Metacourses
Incident Report for Brandeis University
Resolved
There have been no additional reports of issues with metacourses within the last three weeks. The team has resolved this issue for now.
Posted Sep 23, 2021 - 11:39 EDT
Monitoring
The LATTE conducted analysis on the reported issue that was affecting some course in LATTE where the student enrollment link in some metacourse shells was missing. The team is no longer encountering the issue in the system but will continue to monitor activity. If instructors encounter an issue with the student enrollment link, please report it to the Technology Help Desk (hellp@brandeis.edu or 781-736-4357).
Posted Sep 21, 2021 - 16:14 EDT
Investigating
ITS is aware of an issue affecting some courses in LATTE. Specifically, the student enrollment link in some metacourse shells is missing. This affects instructors who recently performed an import or restore into a metacourse shell in LATTE. The issue is currently being investigated and updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-4357. Thank you for your patience.
Posted Aug 23, 2021 - 15:26 EDT
This incident affected: LATTE (Moodle).