What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Zoom Recordings - Delayed Processing Time UPDATE
Incident Report for Brandeis University
Resolved
3/25 Update: Zoom has resolved the previously reported issue with a delay in processing cloud recordings. Zoom will continue to monitor the status of recordings. Thank you for your patience.
Posted Mar 25, 2020 - 09:29 EDT
Monitoring
3/24 Update: Zoom recordings are currently processing within a reasonable time and all recordings from last week (week of 3/16) are complete. Zoom will continue to work through the request processing queue in a timely manner as they continue to provide support for online classes and remote workforce worldwide. ITS will continue to monitor the status of recordings. Thank you for your patience.
Posted Mar 24, 2020 - 11:16 EDT
Update
Update: processing of Zoom meeting recordings has started to show significant improvement. Zoom will continue to work through the request queue to process recordings in a timely manner as they provide service and support to online classes and the remote workforce worldwide. Thank you for your patience.
Posted Mar 20, 2020 - 12:25 EDT
Investigating
Zoom has identified a delay in processing meeting recordings due to an excessive demand. This specifically affects cloud recordings. The Zoom team is actively working to resolve the issues. Updates will be posted as they become available. We apologize for the inconvenience.
Posted Mar 17, 2020 - 11:17 EDT
This incident affected: Collaboration and Sharing (Zoom Recordings).