What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Google Gmail issues identified
Incident Report for Brandeis University
Resolved
All Google mail services are functioning normally.
Posted Jun 15, 2017 - 14:22 EDT
Monitoring
The issues with Google mail have been identified and services are restored. We will continue to monitor the situation on this issue.
Posted Jun 15, 2017 - 11:53 EDT
Investigating
We have identified an issue with the local google mail servers and engineers are investigating.
Posted Jun 15, 2017 - 11:12 EDT
This incident affected: Email (Google Apps Gmail).