What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Internet connectivity issues
Incident Report for Brandeis University
Resolved
The service is currently stable but our service provider continues to investigate. We will update the community if there is any further issue.
Posted Apr 05, 2024 - 15:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 11:27 EDT
Investigating
ITS is aware of reported Internet connectivity issues. We are currently investigating the issue and will provide an update when more information is available.
Posted Apr 01, 2024 - 11:16 EDT
This incident affected: Network/Internet.