What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Issue Accessing Summer Courses
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 07:18 EDT
Monitoring
ITS is aware that some users were unable to access or see their courses in LATTE. This issue affected students who have successfully enrolled in Summer 2021 courses in Sage. We have implemented a short-term fix to add enrollments to these courses, while we continue to investigate the root cause. Course drops may not currently be reflected, but will resolve at a later date. If you are experiencing an issue, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357). We apologize for the inconvenience.
Posted Jun 02, 2021 - 11:55 EDT
Investigating
ITS is aware that some users are unable to access or see their courses in LATTE. This issue currently affects faculty with Summer 2021 courses and students who have successfully enrolled in Summer 2021 courses in Sage. Updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357). We apologize for the inconvenience.
Posted Jun 02, 2021 - 08:35 EDT
This incident affected: LATTE (Moodle).