Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.
Get email notifications whenever Brandeis University creates, updates or resolves an incident.
Get text message notifications whenever Brandeis University creates or resolves an incident.
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 16:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 14:02 EDT
Investigating
ITS is aware that there is an issue creating and updating tickets with JIRA the university service desk application used for support by the Technology Help Desk, ITS and other groups on campus. Users help requests to JIRA are not being generated nor updated within the system. The team is actively investigating the source of the issue. Updates will continue to be posted as they become available. Until further notice, please *call* the Technology Help Desk for any technology support issues or questions at 781-736-4357.
Posted Mar 13, 2023 - 12:55 EDT
This incident affected: Other Systems/Services (Miscellaneous Campus Systems/Services).