What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Delay of Email Notifications
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 16:15 EDT
Monitoring
ITS has implemented a fix for the interruption in the delivery of email notifications from LATTE. We are continuing to monitor the results of the fix. Thank you for your patience.
Posted Mar 18, 2020 - 13:54 EDT
Identified
ITS is aware of an interruption in delivery of email notifications from LATTE. This affects courses in LATTE that utilize forum postings, Quickmail messages and other notifications sent by email. The root cause of the issue has been identified and a fix is being implemented. Updates will be provided as they become available.
Posted Mar 18, 2020 - 07:38 EDT
Investigating
ITS is aware of an interruption in the delivery of email notifications from LATTE. This affects courses in LATTE that utilize forum postings, Quickmail messages and other notifications sent by email. The issue is currently being investigated and updates will be provided as they become available. Thank you for your patience.
Posted Mar 18, 2020 - 07:18 EDT
This incident affected: LATTE (Moodle).