Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.
Get email notifications whenever Brandeis University creates, updates or resolves an incident.
Get text message notifications whenever Brandeis University creates or resolves an incident.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2023 - 08:01 EDT
Scheduled
ITS will conduct a change control to our DNS servers on Friday, Mar. 17, from 8:00 a.m. - 8:15 a.m. The team will modify Brandeis.edu's mail sender validation policy. There is no anticipated impact to Brandeis systems or services. If you have issues after the scheduled maintenance, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357).
Posted Mar 16, 2023 - 11:29 EDT
This scheduled maintenance affected: Server Administration (Server Administration).