What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Network outage in Goldsmith
Incident Report for Brandeis University
Resolved
Power was restored and the network is back on-line as of approximately 1:45pm.
Posted Nov 07, 2019 - 15:04 EST
Identified
There is a power problem in the Goldsmith building, which is being addressed by facilities services. Network connectivity will be restored once the power issue is resolved.
Posted Nov 07, 2019 - 12:15 EST
Investigating
Network operations is investigating loss of network service in the Goldsmith building impacting all wired, wireless and voice service within that building.
Posted Nov 07, 2019 - 11:49 EST
This incident affected: Network/Internet.