What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Awareness Notice: Scam Text Messages Claiming to be from Brandeis

Incident Report for Brandeis University

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 17:44 EDT

Monitoring

Brandeis ITS has been made aware of suspicious text messages being sent to members of the Brandeis community. These messages may appear to come from a Brandeis email address (e.g., Benefits@brandeis.edu) and often include a link to a fraudulent website. These messages are not legitimate and are part of a smishing (SMS phishing) attempt intended to steal login credentials.

How to Protect Yourself:
Do not click links in unexpected messages, even if they appear to come from a Brandeis source.
Verify the website address. Only enter your login information on trusted brandeis.edu websites.
Delete suspicious messages. If you receive a suspicious text, simply delete it.


If you already clicked a link:
If you clicked a link or entered your credentials on a suspicious website, please contact the ITS Help Desk as soon as possible so we can help secure your account.
Posted Mar 15, 2026 - 17:32 EDT
This incident affected: Other Systems/Services (Informational - IT Security).