What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Email forwarding changes
Incident Report for Brandeis University
Resolved
The mail forwarding issue has been resolved, and all self-service options have been restored.
Posted Jun 20, 2019 - 18:41 EDT
Monitoring
A fix has been implemented to ensure mail forwarding changes are behaving as expected. ITS is monitoring current behaviors within our email systems. Self-service changes to mail forwarding will remain unavailable until the solution has been verified to be working as expected.
Posted Jun 19, 2019 - 12:15 EDT
Update
ITS continues to investigate the root cause that is preventing mail forwarding changes from propagating to all systems with third-party vendors. Mail forwarding options continue to be unavailable. Please contact the Technology Help Desk (781-736-4357) if you require assistance. Thank you for your patience.
Posted Jun 19, 2019 - 11:51 EDT
Update
ITS is still investigating an issue where email forwarding changes are not propagating to all systems. The issue currently affects a small number of accounts. The option to change mail forwarding settings continues to remain unavailable while ITS continues to investigate the issue.
Posted Jun 17, 2019 - 17:03 EDT
Investigating
lTS has confirmed changes to mail forwarding are not being propagated to all systems. Individuals who have recently changed mail forwarding settings will see mail delivered to the most recent address on file. As a result, changes to mail forwarding are currently unavailable while ITS investigates this issue.
Posted Jun 17, 2019 - 13:54 EDT
This incident affected: Authentication and Login (Brandeis Account Management (identity.brandeis.edu)).