What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Internet Connectivity Issues

Incident Report for Brandeis University

Update

We are currently continuing to monitor an issue affecting a small number of users on the campus wireless network. Devices may successfully connect to the Wi-Fi, but temporarily lack internet access. If this occurs for you follow these steps:

1. Wait up to 30 seconds for the internet connection to fully establish; or
2. Disable and re-enable Wi-Fi on your device. (Contact help@brandeis.edu if you need assistance)
Posted Feb 19, 2026 - 16:02 EST

Monitoring

ITS is monitoring the campus network for any continuing problems that our customers may have connecting to the wireless network or to campus through the VPN. As of this evening (Friday February 13th), there are no continued reports of connectivity issues. If you continue to have any issues, please email help@brandeis.edu
Posted Feb 13, 2026 - 18:13 EST

Identified

ITS has identified an issue that must include the support vendor for resolution. The current issues are not widespread and are likely only impacting users on campus and via the VPN once a day, or upon initial connection to the network.  Further updates will be posted here.
Posted Feb 13, 2026 - 14:44 EST

Investigating

ITS is currently investigating issues with internet and network connectivity both on campus and connecting to campus from the VPN.
Posted Feb 13, 2026 - 13:44 EST
This incident affects: Network & Internet (Network & Internet).