What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Scheduled Maintenance
Scheduled for Apr 2, 08:00 - 12:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 23, 2020 - 08:44 EDT
Scheduled
ITS will be provisioning course shells for the Summer 2020 term in LATTE on Thursday, Apr. 2 from 8 - 12 p.m During this time, users may continue to complete any normal tasks but they may experience slower than usual performance as the course shells are created. If you encounter issues after the scheduled maintenance, contact latte@brandeis.edu
Posted Mar 12, 2020 - 07:50 EDT
This scheduled maintenance affects: LATTE (Moodle).