What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Wireless outage in Volen Center
Incident Report for Brandeis University
Resolved
We have identified a problem and have taken corrective action. Service has been restored. We will continue to monitor things for the time being.
Posted Nov 20, 2017 - 14:59 EST
Monitoring
We have identified a problem and have taken corrective action. Service has been restored. We will continue to monitor things for the time being.
Posted Nov 20, 2017 - 12:58 EST
Investigating
The Network Operations team is investigating a problem with the wireless network on floors 1, 2 and the basement in Volen Center.
Posted Nov 20, 2017 - 12:02 EST