What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Box.com - Service Disruption
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 17:06 EDT
Monitoring
Box.com has reported services have been restored. Users can now access the Box web application, Box Sync, and Box Drive. They will continue to monitor service to ensure it is working as needed.
Posted Sep 12, 2019 - 15:48 EDT
Investigating
ITS received notification that all components related to Box.com (file sharing and management via Box Drive and Sync) are currently unavailable. Box is actively investigating the issue. We will post updates as they become available. Thank you for your patience.
Posted Sep 12, 2019 - 12:46 EDT
This incident affected: Collaboration and Sharing (Box Downloads, Box Uploads, Box Sync).