What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

brandeis.schdl.net course updates failing
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted May 24, 2019 - 08:06 EDT
Monitoring
A fix has been deployed, and course information on brandeis.schdl.net is now updated and current. We are continuing to monitor the automated updates to ensure no further issues arise.
Posted May 23, 2019 - 11:06 EDT
Investigating
We are currently investigating an issue with the course data feed to brandeis.schdl.net. While the site is fully functional, the course participant counts may be inaccurate and our updates to it are not being processed. Accurate information can be found at https://www.brandeis.edu/registrar/registration/schedule.html
Posted May 20, 2019 - 16:15 EDT