What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE: Error in sending Quickmail Messages
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 14:04 EST
Monitoring
ITS has implemented a fix and the Quickmail function is working as expected. We will continue to monitor the results of the fix. If you
Posted Jan 06, 2020 - 11:57 EST
Identified
ITS has identified the cause of an issue with using Quickmail, that results in seeing a "There are no users you are capable of emailing" message upon attempting to send a message. The issue only affects instructors and teaching assistants. We are currently implementing a fix and updates will be posted as they become available. If you are experiencing an issue, please contact the Help Desk (781-736-HELP (x64357) or help@brandeis.edu). Thank you for your patience.
Posted Jan 03, 2020 - 15:29 EST
This incident affected: LATTE (Moodle).