What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Resolved: Zoom Connectivity Issues

Incident Report for Brandeis University

Resolved

For a short period, Zoom was reporting issues with connectivity for Zoom meetings. According to the Zoom Status Website, these issues haven't been resolved, and ITS is no longer seeing any problem with connection. ITS will continue to monitor Zoom for any further issues. If users continue to have any trouble, please contact the Brandeis Help Desk.
Posted Apr 16, 2025 - 17:09 EDT
This incident affected: Collaboration and Sharing (Zoom Meetings).