Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.
Get email notifications whenever Brandeis University creates, updates or resolves an incident.
Get text message notifications whenever Brandeis University creates or resolves an incident.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2023 - 08:00 EDT
Scheduled
ITS will be conducting maintenance on the servers that support Boomi Integration Tool. The scheduled window will be on Tuesday, Sept. 12 from 8:00 a.m.-10:00 a.m. No downtime is expected, but some data may be slightly delayed. If you experience any Boomi problems after the scheduled maintenance please contact the Technology Help Desk (help@brandies.edu or 781-736-4357).
Posted Sep 07, 2023 - 15:30 EDT
This scheduled maintenance affected: Other Systems/Services (Miscellaneous Campus Systems/Services).