What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Course Photo Roster
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 18:21 EDT
Monitoring
ITS has implemented a fix for the issue with viewing a course photo roster. The team is closely monitoring the results of the fix. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-HELP (x64357).
Posted Oct 22, 2020 - 17:27 EDT
Investigating
ITS is aware of an error when trying to view the photo roster in a LATTE course. This affects instructors who try to view the photo roster for their course but see an "Unable to bind to LDAP" message instead. The team is actively investigating the issue and updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-HELP (x64357). Thank you for your patience.
Posted Oct 22, 2020 - 16:54 EDT
This incident affected: LATTE (Moodle).