What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Campus WiFi - Intermittent Connectivity Issues
Incident Report for Brandeis University
Resolved
The previously reported issue with the campus wireless network has been resolved. ITS will continue to monitor the service to ensure it remains stable and consistent. If you experience issues with campus WiFi (e.g., eduroam), please contact the Help Desk (6-HELP or help@brandeis.edu). Thank you for your patience.
Posted Nov 21, 2019 - 10:35 EST
Monitoring
ITS has applied a change to the campus network which addresses the previously reported issues with the wireless network. We will continue to monitor the network to ensure that service has been restored. If you continue to experience issues with campus WiFi (e.g., eduroam), please contact the Help Desk (6-HELP or help@brandeis.edu). We apologize for the inconvenience.
Posted Nov 19, 2019 - 13:22 EST
Identified
ITS has identified the source of the issue affecting the campus wireless network. We will be applying a configuration change to the network infrastructure. To help us troubleshoot and resolve ongoing issues, call the Help Desk (6-HELP or help@brandeis.edu). We will continue to post updates as they become available. We apologize for the inconvenience.
Posted Nov 19, 2019 - 11:16 EST
Update
ITS is actively investigating the intermittent connectivity issues with the campus wireless network. The hardware vendor engineering team is onsite and working diligently to resolve the issue. If you are having issues with the campus WiFi, please contact the Help Desk (6-HELP or help@brandeis.edu) and provide your UNet ID and computer's MAC address. This information will help us troubleshoot the issue further. We will post updates as they become available. We apologize for the inconvenience.
Posted Nov 18, 2019 - 15:48 EST
Update
ITS is actively investigating the intermittent connectivity issues with the campus wireless network. The hardware vendor engineering team is onsite and working diligently to resolve the issue. If you are having issues with the campus WiFi, please contact the Help Desk (6-HELP or help@brandeis.edu) and provide your UNet ID and computer's MAC address. This information will help us troubleshoot the issue further. We will post updates as they become available. We apologize for the inconvenience.
Posted Nov 18, 2019 - 11:19 EST
Update
ITS is continuing to investigate intermittent connectivity to the campus wireless network. We are actively working with our hardware vendors engineering team to resolve the issue. We have made configuration modifications to the Wi-Fi infrastructure. To help us troubleshoot and resolve the issue further, please call the Help Desk (6-HELP or help@brandeis.edu) if you're having issues with the campus WiFi network and include your UNET ID and MAC address. We will post updates as they become available. We apologize for the inconvenience.
Posted Nov 16, 2019 - 13:01 EST
Update
ITS is continuing to investigate intermittent connectivity to the campus wireless network. To help us troubleshoot the issue further, please call the Help Desk (6-HELP or help@brandeis.edu) if you're having issues with the campus WiFi network. We will post updates as they become available. We apologize for the inconvenience.
Posted Nov 15, 2019 - 21:17 EST
Investigating
ITS is aware that there are intermittent connectivity issues with the campus wireless network. To help us troubleshoot the issue further, please call the Help Desk (6-HELP or help@brandeis.edu) if you're having issues with the campus WiFi network. We apologize for the inconvenience.
Posted Nov 13, 2019 - 15:00 EST
Monitoring
Wi-Fi issues appear to be resolved, ITS is continuing to monitor.
Posted Nov 12, 2019 - 14:28 EST
Investigating
ITS is aware that there intermittent connectivity to the campus wireless network. To help us troubleshoot the issue further, please call the Help Desk (6-HELP or help@brandeis.edu) if you're having issues with the campus WiFi network. We will post updates as they become available. We apologize for the inconvenience.
Posted Nov 12, 2019 - 08:15 EST
This incident affected: Network/Internet.