Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.
Get email notifications whenever Brandeis University creates, updates or resolves an incident.
Get text message notifications whenever Brandeis University creates or resolves an incident.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 09:00 EDT
Scheduled
ITS will be conducting emergency maintenance on the campus wireless network on Tuesday, Oct. 1 from 9:00 a.m. - 9:30 a.m. The team will remove the guest registration process and put users in the Guest Role by default if the device is not registered for a specific role. There is no anticipated downtime or disruption in wireless network connectivity during this time. If you have any questions regarding this scheduled maintenance, please contact the Technology Help Desk at (help@brandeis.edu or 781-736-4357).
Posted Sep 30, 2024 - 12:01 EDT
This scheduled maintenance affected: Network/Internet.