Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2026 - 16:45 EST
Scheduled
ITS will be conducting maintenance on Tuesday, Feb 17 from 3:30 p.m. - 8:00 p.m. The Dell PowerScale array in the Lowell datacenter will be upgraded to a more recent version of its OneFS operating system, to address bugs, stability and security concerns. The procedure should be transparent to the user facing community, and no downtime/outage is expected. File access performance may be slightly affected during the upgrade window. The PowerScale array serves shares/exports the following areas: - Windows (SMB) file shares files.brandeis.edu research.brandeis.edu - Unix exports (Moodle, Boomi, Oracle/PeopleSoft) ps-low-nfs.brandeis.edu - HPCC home directories, lab and shares If you encounter any issues after the scheduled maintenance, please contact the Technology Help Desk (781-736-4357 or help@brandeis.edu).
Posted Feb 17, 2026 - 16:39 EST
This scheduled maintenance affected: Network & Internet (Network & Internet).