What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Virtualization Infrastructure (VMware) - Issue
Incident Report for Brandeis University
Resolved
ITS has resolved the issue. The team has continued to monitor systems on the VMware infrastructure and systems and services are operating as expected. Thank you for your patience.
Posted Jul 23, 2020 - 11:10 EDT
Monitoring
ITS has adddressed the issue affecting the VMware environment. Service has been restored to any affected campus services or resources. We will continue to monitor systems to ensure they continue to work as expected. If you experience any issues, please contact the Help Desk (help@brandeis.edu or 781-736-4357).
Posted Jul 22, 2020 - 08:59 EDT
Update
ITS is investigating an issue that is impacting some campus resources and services that are on the virtualization infrastructure (i.e., VMware systems). We are working on identifying the systems impacted. You may experience intermittent connectivity issues when trying to access campus services. Please report any issues to the Help Desk (help@brandeis.edu or 781-736-4357). Updates will be posted as they become available. Thank you for your patience.
Posted Jul 21, 2020 - 11:35 EDT
Investigating
We are currently experiencing an issue with isolated components of our virtualization infrastructure. We are working to identify the systems impacted.
Posted Jul 21, 2020 - 11:01 EDT
This incident affected: Brandeis Websites and Applications, Library Systems, Authentication and Login (Brandeis Account Management (identity.brandeis.edu)), Other Systems/Services (Campus Printing (Papercut), Miscellaneous Campus Systems/Services), and Server Administration (Server Administration).