What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Moodle LMS - Some Courses Unavailable
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 11:14 EST
Monitoring
Access to courses has been restored, and ITS is continuing to monitor. The Syllabus browser function is currently offline, a fix is being implemented.
Posted Nov 07, 2024 - 10:46 EST
Investigating
We have received reports that some Moodle Courses are unavailable, after running an update to the Syllabus tool this morning. ITS is rolling back the update and investigating further. Thank you for your patience.
Posted Nov 07, 2024 - 10:04 EST
This incident affected: Moodle.