What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Access Control System

Incident Report for Brandeis University

Monitoring

ITS worked with the vendor to identify the issue and apply a fix. The access control system is back online and fully operational, including the creation of new personnel records and badges. ITS is currently monitoring system performance to ensure stability.
Posted Sep 18, 2026 - 18:01 EDT

Investigating

ITS is aware of a temporary outage with the access control system and is actively investigating the issue with the vendor. All existing badges and access clearances continue to work as normal, but new personnel records or badges will not function immediately.
Posted Sep 18, 2026 - 12:40 EDT
This incident affects: Other Systems/Services (Other Campus Systems/Services).