Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.
Get email notifications whenever Brandeis University creates, updates or resolves an incident.
Get text message notifications whenever Brandeis University creates or resolves an incident.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 06:00 EST
Scheduled
ITS will be conducting maintenance to VPN (Pulse Secure) on Wednesday, Nov. 20 from 6:00 a.m. - 8:00 a.m. The team will be updating the VPN to address some critical security updates and numerous bug fixes. If you are connected to VPN during this time, you may experience a brief disconnect and reconnect to the VPN service. If you encounter any issues using VPN after the scheduled maintenance, please contact the Help Desk (help@brandeis.edu or 781-736-4357).
Posted Nov 15, 2024 - 14:27 EST
This scheduled maintenance affected: Other Systems/Services (VPN (Pulse Secure)).