What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Investigating widespread outages - Feldberg data center
Incident Report for Brandeis University
Resolved
All productions systems are back online, we are not aware of any other system outages at this point.
Posted Aug 13, 2018 - 11:00 EDT
Update
The issues have been identified and steps have been taken to resolve issues. ITS continues to work to bring back services; most services have been restored.
Posted Aug 13, 2018 - 08:16 EDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2018 - 23:49 EDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2018 - 13:21 EDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2018 - 11:36 EDT
Update
We are working to restore services.
Posted Aug 12, 2018 - 10:47 EDT
Investigating
We are investigating widespread outages in the Feldberg data center
Posted Aug 12, 2018 - 09:30 EDT
This incident affected: Authentication and Login (Authentication/Login, Brandeis Account Management (identity.brandeis.edu)) and Brandeis Websites and Applications, ERP (Workday, sage, Finance, Data Warehouse), LATTE (Moodle), Library Systems.