What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Wormhole (VPN) - Impact to UNet folders, remote file shares
Incident Report for Brandeis University
Resolved
ITS has resolved the previously reported issue with wormhole (VPN) and accessing file shares. Users should now be able to access individual or departmental UNet folders and file shares via wormhole.brandeis.edu. If you encounter any issues, please contact the Technology Help Desk at help@brandeis.edu or call 781-736-4357. Thank you for your patience.
Posted May 06, 2021 - 10:16 EDT
Identified
Update: ITS will be applying a fix to address the issue with web-based access to remote file shares. The fix will be applied on Wednesday, May 5 from 5-6:00 p.m. The team will monitor the wormhole service after the scheduled work. Thank you for your patience.
Posted May 05, 2021 - 13:30 EDT
Investigating
ITS has identified an issue with the Wormhole service related to the Pulse Secure (VPN) software. Specifically, users are unable to use wormhole.brandeis.edu to remotely access individual or departmental UNet folders and file shares. There are temporary workarounds available to provide access to these services. For assistance, please contact the Technology Help Desk at help@brandeis.edu or call 781-736-4357. Please note that there is currently not an estimated time to resolution at this time. We will continue to post updates as they become available. We apologize for the inconvenience.
Posted Apr 26, 2021 - 16:52 EDT
This incident affected: Other Systems/Services (Miscellaneous Campus Systems/Services).