What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Brandeis system - service disruption, off-campus
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 18:31 EDT
Monitoring
The previously reported issue of service availability from off-campus has been fixed. ITS will continue to monitor the issue to ensure that systems and services are working as expected. If you have any issues, please contact the Help Desk (help@brandeis.edu).
Posted Aug 19, 2019 - 16:15 EDT
Investigating
There is a reported issue accessing various Brandeis systems and services from off-campus. ITS is aware of the issue and is currently investigating the source of the issue. Updates will be posted as they become available.
Posted Aug 19, 2019 - 16:05 EDT
This incident affected: Authentication and Login (Authentication/Login).