What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Spring term registration (add/drop) - Reopened in Workday
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 08:00 EST
Monitoring
Spring term 2022 registration has reopened in Workday. The Registrar’s Office and Workday Student team identified the source of the technical issue and applied a solution. Students can now resume registration (add/drop) in Workday. If you encounter any issues, please email help@brandeis.edu. Thank you for your patience.
Posted Jan 12, 2022 - 19:58 EST
Investigating
The Registrar's Office and Workday Student team are aware there is an issue with enrolling in sections for the Spring term in Workday. The team identified a technical system error as the source of the issue. At this time, registration including add/drop in Workday has been temporarily suspended - students will not be able to add or drop courses at this time. Students may also encounter incorrect times when viewing your course schedule in Workday. Updates will be posted as they become available. We apologize for the inconvenience.
Posted Jan 11, 2022 - 11:23 EST
This incident affected: ERP (Workday, sage, Finance, Data Warehouse).