What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Workday Mobile App - 'Time Tracking' available
Incident Report for Brandeis University
Resolved
Workday has determined the issue with mobile time reporting only impacts time reporters that do not meet the criteria for online time reporting. We anticipate that this has minimal to no impact to the Brandeis community. Time reporters should access Workday via desktop browser to report time worked. If you encounter any issues while attempting to report time via Workday mobile app, please contact the Workday support team (workday-help@brandeis.edu).
Posted Jan 13, 2020 - 20:47 EST
Monitoring
Workday has determined the issue with mobile time reporting only impacts time reporters that do not meet the criteria for online time reporting. We anticipate that this has minimal to no impact to the Brandeis community. Time reporters should access Workday via desktop browser to report time worked. If you encounter any issues while attempting to report time via Workday mobile app, please contact the Workday support team (workday-help@brandeis.edu).
Posted Jan 13, 2020 - 16:25 EST
Investigating
Workday has reported that users are unable to enter time via 'Time Tracking' within the Workday mobile app. When selecting "Enter Time' tasks with the app, users will receive an error message (iOS: Network error occurred or Android: Received Invalid Server Response).

Time reporters can report time worked for week ending 1/12/2020 using Workday on desktop browser.

Workday is actively working on this issue with the highest priority. Updates will be posted here as they become available. We apologize for the inconvenience.
Posted Jan 13, 2020 - 08:20 EST
This incident affected: ERP (Workday, sage, Finance, Data Warehouse).