What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Quickmail Issue
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 12:47 EDT
Monitoring
The LATTE team has identified that the Quickmail issue only affects two non-credit orientation courses (Orientation for Graduate Students (Summer 2021) and Heller Summer Institute 2021). It does not impact the majority of currently active courses. We will be contacting the instructors and students enrolled in the affected courses to provide steps on an interim workaround. If you are experiencing issues with Quickmail, please contact the Technology Help Desk at 781-736-HELP (x64357). Thank you.
Posted Jul 20, 2021 - 10:36 EDT
Investigating
ITS is aware of issues sending and receiving Quickmail in some LATTE courses. ITS is actively investigating and will provide updates as they become available. If you are currently experiencing this issue, please contact the Technology Help Desk at 781-736-HELP (x64357). We apologize for the inconvenience.
Posted Jul 19, 2021 - 12:34 EDT
This incident affected: LATTE (Moodle).