What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE Search Function - Issue
Incident Report for Brandeis University
Resolved
ITS has resolved the issue affecting search function in LATTE. If you are still experiencing an issue with performing a sitewide search, please contact the Technology Help Desk at help@brandeis.edu or 781-736-4357.
Posted Jul 18, 2020 - 13:25 EDT
Monitoring
ITS has implemented a fix for the issue with the LATTE search function. We will continue to monitor the results of the fix. Updates will be posted as they become available. If you are experiencing an issue, please contact the LATTE team (latte@brandeis.edu).
Posted Jul 17, 2020 - 22:41 EDT
Investigating
ITS has identified an issue with the search function in LATTE. Using the search bar at the top of the LATTE page may not yield recent information. Updates will be posted as they become available If you are experiencing an issue, please contact ITS (latte@brandeis.edu). We apologize for the inconvenience.
Posted Jul 17, 2020 - 22:20 EDT
This incident affected: LATTE (Moodle).