What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Google Calendar - Service Disruption
Incident Report for Brandeis University
Resolved
Google has reported the issue with Google Calendar has been resolved. If you have any questions or issues accessing Google Calendar, please contact the Help Desk (6-4357 or help@brandeis.edu).
Posted Jun 18, 2019 - 21:07 EDT
Monitoring
Google has addressed the issue impacting users accessing Google Calendar. The Google Calendar is now accessible. Google is continuing to monitor the issue to ensure service is fully restored. If you encounter any issues, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Jun 18, 2019 - 13:07 EDT
Investigating
ITS is aware that Google is having an issue with Google Calendar where users are unable to access Google Calendar. We are not aware of an issue with the other Google Suite apps such as Google Mail or Google Drive. We will update this incident as more information becomes available.
Posted Jun 18, 2019 - 10:25 EDT
This incident affected: Collaboration and Sharing (Google Apps Calendar).