What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Brandeis Accounts -
Incident Report for Brandeis University
Resolved
The cause of the error has been identified and corrected. Affected accounts have been restored.
Posted Sep 13, 2019 - 11:03 EDT
Investigating
ITS is investigating an issue that caused several dozen Brandeis accounts to be incorrectly flagged as expired. Those affected are unable to log into Brandeis systems and services. ITS is working to restore access for affected users. We apologize for the inconvenience.
Posted Sep 12, 2019 - 17:07 EDT
This incident affected: Authentication and Login (Brandeis Account Management (identity.brandeis.edu)).