What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Class Listings (Schdl.net) - Update
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 09:55 EST
Monitoring
ITS has restored service to the Brandeis Course Listing - please use brandeis.schdl.net to access the tool. We will continue to monitor the application to ensure it continues to be available to students to build upcoming course schedules. If you encounter any issues accessing brandeis.schdl.net, please contact the Help Desk (6-HELP or help@brandeis.edu). For issues with course registration, contact the Registrar's Office (registrar@brandeis.edu). Thank you for your patience.
Posted Feb 26, 2020 - 07:53 EST
Identified
ITS has identified the source of the previously reported issue of course scheduling (Schdl.net) being unavailable. The team is actively working on resolving the issue. We will continue to post updates as they become available. Thank you for your patience.
Posted Feb 25, 2020 - 10:33 EST
Investigating
ITS is aware that the university class schedule system (Schdl.net) is unavailable. The team is working on restoring service as soon as possible. Updates will be posted as they become available. We apologize for the inconvenience.
Posted Feb 24, 2020 - 18:41 EST
This incident affected: Other Systems/Services (Miscellaneous Campus Systems/Services).